Web4Web.IT - Network Operation Center - Maintenance Log

0000319: Aggiornamento nodi x10 e x4
Aggiunto da Web4Web.IT - NOC
Stato Risolto Inserita il 2014-11-02 20:39
Severità Nuova implementazione Ultimo aggiornamento 2015-10-31 10:04
Assegnata a NOC Web4Web.IT
Categoria Shared hosting

Descrizione
A partire dalle ore 00:00 CET di Martedì 11 Novembre 2014 sarà effettuato un intervento di aggiornamento a Debian 7.5 e PHP 5.4 per i nodi in oggetto.

Durante l'aggiornamento i servizi erogati da tali nodi potrebbero risultare non raggiungibili.

Si consiglia di verificare preventivamente la compatibilità del proprio sito con PHP 5.4, considerato il fatto che PHP 5.3 è EOL dal 14 Agosto 2014 e quindi non più supportato dagli stessi autori.

Cronologia
Aggiornato da Web4Web.IT - NOC il 2014-11-07 18:11 #588
Qui: http://php.net/manual/it/migration54.incompatible.php [^] c'è un elenco di incompatibilità tra PHP 5.4 e 5.3
Aggiornato da Web4Web.IT - NOC il 2014-11-11 00:03 #589
Iniziamo da x10...
Aggiornato da Web4Web.IT - NOC il 2014-11-11 00:47 #590
Aggiornamento di X10 completato
Aggiornato da Web4Web.IT - NOC il 2014-11-11 00:49 #591
Rimandiamo l'aggiornamento di x4 a data futura, l'operazione si è rivelata più complessa del previsto ed è preferibile eseguirla durante una notte festiva per arrecare meno disservizio possibile.
Aggiornato da Web4Web.IT - NOC il 2014-11-11 17:26 #592
Ci vengono segnalate anomalie in alcune sezioni del pannello di controllo su x10, molto probabilmente causate dal passaggio a php5.4

Contiamo di risolvere entro fine serata, il fix non è banale.
Aggiornato da Web4Web.IT - NOC il 2014-11-11 22:01 #593
Il problema del pannello di controllo è stato risolto.
Confermiamo che era causato dall'aggiornamento a PHP 5.4


©
Web4Web.IT - Low Cost Hosting